“The page below is from the manual of PRTG,
our quick-to-install and easy-to-use network monitoring software”

Aurelio, System Admin at Paessler AG

The Windows menu of the Enterprise Console has four main menu items:

File

The File menu offers system related options for the Enterprise Console. The particular close and exit options depend on the enabling status of the tray option.

File

Manage PRTG Server Connections

Show a list of all configured PRTG core server connections. For detailed instructions, please see PRTG Servers settings.

Options...

Open this dialog to set options and to configure one or more PRTG core server connections. For detailed instructions, please see Options settings.

Close or Exit

This menu item appears as either Close or Exit , depending on whether the tray icon is enabled or disabled in the Options settings.

Use Close to close the Enterprise Console window. Alerting is still available via the tray icon then. You can also double click on the tray icon to re-open the Enterprise Console.

Exit shuts down the Enterprise Console completely. This option is only available if the tray icon is not running.

Shortcut: Alt+X

Close and Exit

This menu item is only shown if the Show in Tray option is enabled in the Options settings. It will completely shut down the Enterprise Console and tray icon, so no tray alerts are shown any more.

Shortcut: Ctrl+Alt+X

Edit

The content of the Edit menu varies, depending on which menu tab you are and whether and which objects are selected within the Devices , Sensors , or Alarms tab.

Note: Some of the options open the Ajax web interface when you select them.

When you click on one of these items, a new window or tab of the external browser configured in the Enterprise Console's Options will open and PRTG will automatically login and redirect you to the respective web page. If your browser displays a certificate warning, please find more information in the SSL Certificate Warning section.

Edit

Check Now

Perform an immediate scan for all selected objects (use the Ctrl key to select multiple objects). This option polls all selected devices and queries new data for all sensors on them. If you choose this option for a probe or a group, data for all sensors in the object hierarchy underneath is queried.

Shortcut: Ctrl+K

Details

Open the overview tab for the selected object (probe, group, device, or sensor).

Edit

Access the pages for editing Settings... , Notifications , Access Rights... , and Management (not for sensors) of the selected object. In addition, you can Rename... this object. Hover to see available options.

Dependencies

This option is only available if you select the Root group, a probe, or group. This function shows an overview of the dependencies configured for the selected object. If you select a dependencies option, the Enterprise Console opens the respective dependencies overview in a new window. For details, please see section Show Dependencies.

Add Group...

This option is only available if you select a probe or group (not the Root group). This option opens an assistant in a new window which guides you through adding a new group to the selected probe or group. For detailed instructions, please see Add a Group .

Add Auto-Discovery Group...

This option is only available if you select a probe or group (not the Root group). This option opens an assistant in a new window which guides you through adding such a group. For detailed instruction, please see section Auto-Discovery .

Add Device...

This option is only available if you select a probe or group (not the Root group). This option opens an assistant in a new window which guides you through adding a new device to the selected probe or group. For detailed instructions, please see Add a Device .

Add Sensor...

This option is only available if you select a device. This option opens an assistant in a new window which guides you through adding a new sensor to the selected device. For detailed instructions, please see Add a Sensor .

Run Auto-Discovery

This option is only available if you select a device. This option starts an automatic search and adds new sensors to the selected device. The search is running in background. If found, you will see new sensors after a few minutes automatically. For more information, please see Auto-Discovery (Run Auto-Discovery Now ).

Create Device Template...

This option is only available if you select a device. This option opens an assistant in a new window which guides you through creating a device template. This will then be available for auto-discovery. For detailed instructions, please see Create Device Template .

Sort Alphabetically

This option is only available if you select a probe, a single group, or a device. This will sort direct children of the selected node such as groups, devices, or sensors in alphabetical order.

Caution: The ordering will be stored in the monitoring configuration and cannot be revoked.

Acknowledge Alarm...

This option is only available if you select a sensor in a Down or Down (Partial) status. Hover to see available options. For details on how to acknowledge an alarm, please see Alarms section.

Delete

Delete the selected object(s). You will be asked for confirmation before anything is actually deleted.

Clone...

This option is only available if you select a single group, device, or sensor. This options opens an assistant in a new window which guides you through cloning the selected object. For detailed instructions, please see Clone Object .

Move

Move the selected object(s) of the device tree (use the Ctrl or Shift key to select multiple objects). Hover to see available options. Choose between Top , Up , Down , and Bottom to move the object(s) to the top or bottom of the mother node, resp. one entry up or down.

You can also move the selected group or device to another group with To Other Group... This option opens an assistant in a new window to guide you through the movement.

Note: Please see section Devices for details about allowed movements.

Pause

Pause and resume monitoring for the selected objects from the device tree (use the Ctrl key to select multiple objects). Hover to see available options.

Choose between: Pause Indefinitely , Resume from pause, pause For 5 Minutes , For 15 Minutes , For 1 Hour , For 3 Hours , For 1 Day , Pause Until... The option Pause Until... opens an assistant in a new window where you can enter a message and a date. Use the date time picker to enter the date and time. PRTG will resume monitoring will be resumed after this date.

You can also set up a One-time maintenance window : Enter a message and start and end date of the maintenance in the appearing window. Use the date time picker to enter the date and time.

Simulate Error Status

This option is only available if you select a sensor. Set the selected sensor to a simulated error status. As for the paused state, Resume will appear in the context menu if a the selected sensor is already in a simulated error state.

Priority/Favorite

Set the priority for the selected object. You can also add devices and sensors to favorites. For details, please see section Priority and Favorites .

Historic Data

Open the historic data tab of the selected object. Hover to see available options.

You can choose between Last 2 days... , Last 30 days... , and Last 365 days... ., or when selected one sensor Live Data... and View Historic Data... . You can also create a report. For detailed instructions, please see Historic Data Reports (Menu ).

When you select one or more sensors (hold the Ctrl or Shift key to select multiple items), you can open the Compare Sensors dialog. The graphs of all chosen sensors will be added to comparison automatically. You can add additional sensors in the comparison dialog.

For sensors, you can open the Similar Sensors Overview.

Device Tools

Call a tool command. All placeholders (variables) configured in a tool command will be resolved for the currently selected object. Hover to see all available tools configured in your Options settings (Device Tools ). By default, a Remote Desktop tool is pre-configured which tries to initiate a remote desktop connection to the IP address or DNS name of the selected object (this will usually work for devices, of course). You can also add a device tool directly to the selected object: Add Device Tool... will open Options—Device Tools .
 
For devices, additional options are available. They allow you to connect to the Service URL value defined in the device's settings, or open the IP address/DNS name of the device via the protocols HTTP , HTTPS , and FTP . For each of these functions, your system's default programs will be used. Usually, this is your browser. You can also install a remote probe on a device via Remote Probe Quick Setup .

Note: In order for the tool function to work with your Windows version, you may need to run the Enterprise Console as administrator.

Find Duplicates

This option is only available if you select a device. Search in your PRTG configuration for devices with the same IP address or DNS name as the selected device. A new window with the results will appear, either showing existing duplicates or a message indicating that there are no duplicates.

Drag & Drop Sorting

Enable this option to sort all objects in the device tree via drag and drop. By default, this option is disabled to avoid accidental moves of objects. For details, please see section Devices .

Send Link by Email

Send the link to the selected object by email. This option opens a new email using your system's standard email client. It contains a direct link to the details page of the selected object.

Open in Web Browser

Open the currently selected object in the Ajax web interface. This option is not available if you select multiple objects. The default browser can be set in the Options settings.

Note: This option is available in the Context Menus and under View in the Windows menu bar.

View

The View menu provides settings related to what the Enterprise Console shows.

View

Refresh

Query data for the current screen from the PRTG core server immediately, just as the automatic refresh does. You can configure the auto-refresh in the Options settings.

Shortcut: F5

Open Web GUI...

Open the welcome page of the Ajax web interface in the external browser. You can set the default browser in the Options settings.

Large Single Graph

Change the view in Devices menu tab to large single graphs. This option displays live graphs and graphs for three other time spans in different tabs.

Shortcut: Ctrl+L

Small Multiple Graphs

Change the view in Devices menu tab to multiple small graphs. This option displays live graphs and graphs for three other time spans in one tab.

Show Geo Maps

Choose if you want to show geographical maps in the Enterprise Console.

Shortcut: Ctrl+G

Show News Feed

Choose if you want to show the news feed in the Enterprise Console.

Shortcut: Ctrl+N

Next Viewpoint

Go forward to the next viewpoint (only available if you went back to a previous viewpoint before). This is similar to a browser's function to go forth in history.

Shortcut: Alt+Right

Previous Viewpoint

Go backwards to the previous viewpoint. This is similar to a browser's function to go back in history.

Shortcut: Alt+Left

Open in Web Browser

Open the currently selected object in the Ajax web interface. This option is not available if multiple objects are selected. You can set the default browser in the Options settings.

Help

This menu provides links to help and information.

Help

Help Center

Open the Help and Support Center in the Ajax web interface.

HTML Manual Enterprise Console...

Open the Enterprise Console sections of this manual in the Ajax web interface.

PRTG Network Monitor Homepage...

Open http://www.paessler.com/prtg in your browser for overall information about PRTG.

Follow & Share

Open PRTG's social network contact information in the Ajax web interface.

Contact Support

Open the Contact Support dialog box to leave feedback or to ask for support by sending a support bundle.

Configuration Guru

Start the Configuration Guru in a new window of the Enterprise Console.

About...

Open an information window about the Enterprise Console application with version number and copyright information.

See Also

 

 

Copyright © 1998 - 2014 Paessler AG